The MGWSI download kit may not support the very latest version of PHP. Check here for the very latest m_php modules.

DateDescription 
20 Jun 2007 Latest m_php modules for Windows (up to PHP v5.2.3)Download
20 Jun 2007 Latest m_php modules for Linux (up to PHP v5.2.3)Download